Bye Bye Moore

猫マンション建築の野望を胸に零細事業主として資本主義の荒波に漕ぎ出したアラサー男の技術メモ

Capybara-webkitの導入中にqmakeがどうこう言われたらQtの導入環境が原因かも?

http://magazine.rubyist.net/?0042-FromCucumberToTurnip
を参考にTurnipを導入中、以下のエラーがでました。

Installing capybara-webkit (1.1.1) 
Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension.

    /Users/shuzo/.rbenv/versions/2.0.0-p195/bin/ruby extconf.rb 
Command 'qmake -spec macx-g++ ' not available

...Qtがインストールされていない公算大です。

$ brew upgrade
$ brew install qt

で導入してください。
なお、ファイルが大型なので結構時間がかかります。
Pull Reqを片付けるなり何なりをして気長に待って下さい。